Bubba's Bar 'n' Grill

Full Version: Problems after posting?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8
Is it just me?

I will post a reply and not see it show up in the thread for a day or more.

In the Bar thread, for example, I see that people have posted, but the last post I see is from RN... and it's been like that for days.

I'm just not seeing the updates, I guess... even if I'm logged in.

Anyone else experiencing this weird board behavior?
Seems to happen a fair bit to some people - personally I have never experienced any trouble - I am using an old IE web browser from 2007 (ish)........
(08-08-2011 12:44 PM)Snapdad Wrote: [ -> ]Is it just me?

I will post a reply and not see it show up in the thread for a day or more.

In the Bar thread, for example, I see that people have posted, but the last post I see is from RN... and it's been like that for days.

I'm just not seeing the updates, I guess... even if I'm logged in.

Anyone else experiencing this weird board behavior?

I've noticed that too.
Yes I have seen it. Not sure why its doing that. There might be several causes. Might be just the added traffic. You might want to refresh the page, but that hasnt worked for me. We might have to press the "red" button!?!
(08-08-2011 12:44 PM)Snapdad Wrote: [ -> ]Is it just me?

I will post a reply and not see it show up in the thread for a day or more.

In the Bar thread, for example, I see that people have posted, but the last post I see is from RN... and it's been like that for days.

I'm just not seeing the updates, I guess... even if I'm logged in.

Anyone else experiencing this weird board behavior?

I have the same issue.
Yes its been talked about in the bar, around post #1520 over there, its the "can't see the thread posts on a new page" problem, lots are having it. Nettie said she was going to pass it on to a tech, not sure what happened there.

Afterwords she became very distracted in the bar. Rolleyes

Would be nice to have it fixed.



(07-28-2011 12:15 PM)Rey Wrote: [ -> ]Hmmm, that may be, but I don't think any of the people who this is happening to are invisible.

It could be better described as not being able to view a new page (and the posts that are on it). Once the new page gets several posts, then the page comes into view.

Another thing I observed while this is happening is: You know when you make a post and submit it, and then you are brought to your post when you are done? If your new post is on a page you cannot view, you will instead go the very first page of the thread. It will seem like your new post is "gone" because it is on the page you cannot see.

Again this does not happen to everybody. It does happen to me a lot, and so far also HardwareGrl, Dee, burma.girl, I have heard Vincent mention it, and maybe Gunga too (?).
Before reading a post, I check to see who the last poster was. If that person's post isn't visible, then I hit the reply button. All the posts are visible then, even though it's a bit of a hassle.
That's what I do too. It can be a bit of a pain, but then again, so can I... Smile
Ah, nice. At least a workaround! I can live with a workaround for now.
I found that to avoid the double posting glitch, after you type in the quick reply box, do a preview post then post reply.

You might say, well, just do a regular reply then...but that doesn't always work. For me at least...

Smile
Pages: 1 2 3 4 5 6 7 8
Reference URL's